<!DOCTYPE html>
<html lang="en-US">
<head ><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(pixel=>pixel.is_orig),pixels.filter(pixel=>!pixel.is_orig)];allPixels.forEach(pixels=>{while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-0&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-0&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-0&cb=2', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1440px; max-height: 400px; }
				.slide-image { max-height: 400px; }
			</style>
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Man who dumped human head in recycling bin as Halloween joke arrested</title>
	<meta name="description" content="Police have detained a man seen disposing a human head near a recycling bin after finding in an adjacent flat the body it belonged to." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="//socialnewsdaily.com/91653/man-who-dumped-human-head-in-recycling-bin-arrested/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Man who dumped human head in recycling bin as Halloween joke arrested" />
	<meta property="og:description" content="Police have detained a man seen disposing a human head near a recycling bin after finding in an adjacent flat the body it belonged to." />
	<meta property="og:url" content="https://socialnewsdaily.com/91653/man-who-dumped-human-head-in-recycling-bin-arrested/" />
	<meta property="og:site_name" content="Social News Daily" />
	<meta property="article:publisher" content="//facebook.com/socialnewsdaily" />
	<meta property="article:author" content="facebook.com/mahlg" />
	<meta property="article:published_time" content="2020-11-02T21:34:54+00:00" />
	<meta property="og:image" content="https://www.socialnewsdaily.com/wp-content/uploads/2020/11/Webp.net-resizeimage-2020-11-02T163108.706.jpg" />
	<meta property="og:image:width" content="645" />
	<meta property="og:image:height" content="400" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Aaron Granger">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.socialnewsdaily.com/#website","url":"https://www.socialnewsdaily.com/","name":"Social News Daily","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.socialnewsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"//socialnewsdaily.com/91653/man-who-dumped-human-head-in-recycling-bin-arrested/#primaryimage","inLanguage":"en-US","url":"https://www.socialnewsdaily.com/wp-content/uploads/2020/11/Webp.net-resizeimage-2020-11-02T163108.706.jpg","width":645,"height":400,"caption":"human head"},{"@type":"WebPage","@id":"//socialnewsdaily.com/91653/man-who-dumped-human-head-in-recycling-bin-arrested/#webpage","url":"//socialnewsdaily.com/91653/man-who-dumped-human-head-in-recycling-bin-arrested/","name":"Man who dumped human head in recycling bin as Halloween joke arrested","isPartOf":{"@id":"https://www.socialnewsdaily.com/#website"},"primaryImageOfPage":{"@id":"//socialnewsdaily.com/91653/man-who-dumped-human-head-in-recycling-bin-arrested/#primaryimage"},"datePublished":"2020-11-02T21:34:54+00:00","dateModified":"2020-11-02T21:34:54+00:00","author":{"@id":"https://www.socialnewsdaily.com/#/schema/person/cd01fa6a98f6fa2fcabcdc22c7d54140"},"description":"Police have detained a man seen disposing a human head near a recycling bin after finding in an adjacent flat the body it belonged to.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["//socialnewsdaily.com/91653/man-who-dumped-human-head-in-recycling-bin-arrested/"]}]},{"@type":"Person","@id":"https://www.socialnewsdaily.com/#/schema/person/cd01fa6a98f6fa2fcabcdc22c7d54140","name":"Aaron Granger","image":{"@type":"ImageObject","@id":"https://www.socialnewsdaily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d3a9093b8b45af6f031b603605b1e11f?s=96&d=mm&r=g","caption":"Aaron Granger"},"sameAs":["facebook.com/mahlg","linkedin.com/in/aarongrangerrules"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Social News Daily &raquo; Feed" href="https://www.socialnewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Social News Daily &raquo; Comments Feed" href="https://www.socialnewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Social News Daily &raquo; Man who dumped human head in recycling bin as Halloween prank arrested Comments Feed" href="https://www.socialnewsdaily.com/91653/man-who-dumped-human-head-in-recycling-bin-arrested/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialnewsdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-css'  href='https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/style.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.socialnewsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.socialnewsdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_style-css'  href='https://www.socialnewsdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.socialnewsdaily.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.socialnewsdaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://www.socialnewsdaily.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.socialnewsdaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.socialnewsdaily.com/wp-json/wp/v2/posts/91653" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialnewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialnewsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p2HbDg-nQh' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialnewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialnewsdaily.com%2F91653%2Fman-who-dumped-human-head-in-recycling-bin-arrested%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialnewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialnewsdaily.com%2F91653%2Fman-who-dumped-human-head-in-recycling-bin-arrested%2F&#038;format=xml" />

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="photo" />
<meta name="twitter:site" content="@socialnewsdaily" />
<meta name="twitter:creator" content="@socialnewsdaily" />
<meta name="twitter:url" content="https://www.socialnewsdaily.com/91653/man-who-dumped-human-head-in-recycling-bin-arrested/" />
<meta name="twitter:title" content="Man who dumped human head in recycling bin as Halloween prank arrested" />
<meta name="twitter:description" content="Police have detained a man seen disposing a human head near a recycling bin after finding in an adjacent flat the body it belonged to." />
<meta name="twitter:image" content="https://www.socialnewsdaily.com/wp-content/uploads/2020/11/Webp.net-resizeimage-2020-11-02T163108.706.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/images/SocialNewsDaily-icon.png" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41565402-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41565402-5');
</script>

<script data-ad-client="ca-pub-6912717002762685" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-166766625-28";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-166766625-28', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'socialnewsdaily.com']);
_gaq.push(['f._setDomainName', 'socialnewsdaily.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','socialnewsdaily.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.socialnewsdaily.com/91653/man-who-dumped-human-head-in-recycling-bin-arrested/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 195615;
var ezdomain = 'socialnewsdaily.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":195615,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"843859dc-fea8-4bbc-6480-39b686af84d3","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":164,"serverid":"3.237.19.196:7014","state":"VA","t_epoch":1604394861,"template_id":126,"time_on_site_visit":0,"url":"https://www.socialnewsdaily.com/91653/man-who-dumped-human-head-in-recycling-bin-arrested/","user_id":0,"word_count":604,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-0&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_195615=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["843859dc-fea8-4bbc-6480-39b686af84d3", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-91653 single-format-standard desktop content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.socialnewsdaily.com" title="Social News Daily"><img src="https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/images/SocialNewsDaily.png" alt="Social News Daily" class="site-logo"></a></p></div><div class="widget-area header-widget-area"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic - header right logo - top_of_page -->
<div id="ezoic-pub-ad-placeholder-101"> </div>
<!-- End Ezoic - header right logo - top_of_page --></div></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a class="social" href="https://www.facebook.com/SocialNewsDaily"><span class="dashicons dashicons-facebook-alt"></span></a> 
<a class="social" href="https://twitter.com/socialnewsdaily"><span class="dashicons dashicons-twitter"></span></a> 
<a class="social" href="https://socialnewsdaily.com/feed/"><span class="dashicons dashicons-rss"></span></a></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-47160" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47160"><a href="https://www.socialnewsdaily.com/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a></li>
<li id="menu-item-47161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47161"><a href="https://www.socialnewsdaily.com/entertainment/social-celebs/" itemprop="url"><span itemprop="name">Social Celebs</span></a></li>
<li id="menu-item-47162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47162"><a href="https://www.socialnewsdaily.com/shareables/social-video/" itemprop="url"><span itemprop="name">Social Video</span></a></li>
<li id="menu-item-47163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47163"><a href="https://www.socialnewsdaily.com/hoaxed/" itemprop="url"><span itemprop="name">Hoaxed</span></a></li>
<li id="menu-item-47164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47164"><a href="https://www.socialnewsdaily.com/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
<li id="menu-item-67903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67903"><a href="https://www.socialnewsdaily.com/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-47165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47165"><a href="#" itemprop="url"><span itemprop="name">More!</span></a>
<ul class="sub-menu">
	<li id="menu-item-47305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47305"><a href="https://www.socialnewsdaily.com/entertainment/social-humor/" itemprop="url"><span itemprop="name">Social Humor</span></a></li>
	<li id="menu-item-47307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47307"><a href="https://www.socialnewsdaily.com/enterprise/social-business/" itemprop="url"><span itemprop="name">Social Business</span></a></li>
	<li id="menu-item-47308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47308"><a href="https://www.socialnewsdaily.com/entertainment/social-music/" itemprop="url"><span itemprop="name">Social Music</span></a></li>
	<li id="menu-item-47310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47310"><a href="https://www.socialnewsdaily.com/entertainment/social-sports/" itemprop="url"><span itemprop="name">Social Sports</span></a></li>
	<li id="menu-item-47168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47168"><a href="https://www.socialnewsdaily.com/shareables/social-photos/" itemprop="url"><span itemprop="name">Social Photos</span></a></li>
	<li id="menu-item-47309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47309"><a href="https://www.socialnewsdaily.com/social-gaming/" itemprop="url"><span itemprop="name">Social Gaming</span></a></li>
	<li id="menu-item-47306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47306"><a href="https://www.socialnewsdaily.com/social-law/" itemprop="url"><span itemprop="name">Social Law</span></a></li>
	<li id="menu-item-47167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47167"><a href="https://www.socialnewsdaily.com/mobile/" itemprop="url"><span itemprop="name">Mobile</span></a></li>
	<li id="menu-item-60150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60150"><a href="https://www.socialnewsdaily.com/meet-our-team/" itemprop="url"><span itemprop="name">Meet Our Team</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-91653 post type-post status-publish format-standard has-post-thumbnail category-matrix category-social-media tag-halloween tag-huelva entry" itemscope itemtype="https://schema.org/CreativeWork">			<div class="entry-category">Social Media</div>
			<header class="entry-header"><h1 class="entry-title" itemprop="headline">Man who dumped human head in recycling bin as Halloween prank arrested</h1>
<p class="entry-meta">Published on <time class="entry-time" itemprop="datePublished" datetime="2020-11-02T16:34:54-05:00">Nov 2, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.socialnewsdaily.com/author/aaron-granger/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Aaron Granger</span></a></span> </p></header><img width="645" height="400" src="https://www.socialnewsdaily.com/wp-content/uploads/2020/11/Webp.net-resizeimage-2020-11-02T163108.706.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="human head" loading="lazy" /><div id="before-entry" class="before-entry"><div class="flexible-widgets widget-area  widget-halves"><div class="wrap"><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap"><h3 class="widgettitle widget-title">Share This Article</h3>
			<div class="execphpwidget"><div class="shareit"> 
  <a class="link link-fb" href="https://www.facebook.com/sharer/sharer.php?u=https://www.socialnewsdaily.com/91653/man-who-dumped-human-head-in-recycling-bin-arrested/" target="_blank"> 
    <span class="dashicons dashicons-facebook-alt"></span>
  </a> 
  <a class="link link-tw" href="https://twitter.com/share?text=BMan who dumped human head in recycling bin as Halloween prank arrested&amp;related=splashpress" target="_blank"> 
    <span class="dashicons dashicons-twitter"></span>
  </a> 
  <a class="link link-gp" href="https://plus.google.com/share?url=https://www.socialnewsdaily.com/91653/man-who-dumped-human-head-in-recycling-bin-arrested/" target="_blank"> 
    <span class="dashicons dashicons-googleplus"></span>
    </a>
</div></div>
		</div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic - below share article top - under_first_paragraph -->
<div id="ezoic-pub-ad-placeholder-113"> </div>
<!-- End Ezoic - below share article top - under_first_paragraph --></div></div></section>
</div></div></div><div class="entry-content" itemprop="text"><p>Police have detained a man seen disposing a human head near a recycling bin after finding in an adjacent flat the body it belonged to.</p>
<p>The alarm rang after the culprit was spotted hauling the head peeking out of the bag before dumping it and running off. Witnesses mistook the ordeal in the city for an unwell Halloween hoax at first, with news outlets saying the suspect had even showcased the head to some onlookers including children. Portugal along with authorities near Spain&#8217;s border in the south-west city of <a href="https://en.wikipedia.org/wiki/Huelva" target="_blank" rel="noopener noreferrer">Huelva</a> were notified yesterday about 3 pm after members of the public figured out the head was genuine.</p>
<p><span id="more-91653"></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='480' height='270' src='https://www.youtube.com/embed/yV5WYIMI5ZY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>The apprehension was made just after 9 pm in a nearby flat where police officers also unearthed the body of the deceased man, termed as a friend of the prisoner who was aged about 50. Neither man has yet to be identified. Footage emerged on  Monday of the cops analyzing the bag bearing the head after the vicinity had been cordoned off. A few feet down the road, other policemen were filmed interrogating witnesses.</p>
<p>The recycling bin where the human head was disposed of is in a central avenue at the mouth of the Tinto and Odiel rivers dubbed Avenida de Pio XII. There has been no formal comment thus far from the cops to the ghastly discovery. A judge in Huelva has ordered authorities not to release any comments in the premature stages of its judicial probing.</p>
<p>YOU MAY LIKE:</p>
<p><a href="https://socialnewsdaily.com/50561/first-ever-head-transplant-to-be-performed-despite-concerns/" target="_blank" rel="noopener noreferrer">First Ever Head Transplant To Be Performed Despite Concerns</a></p>
<p><a href="https://socialnewsdaily.com/73430/ig-accounts-selling-human-parts/" target="_blank" rel="noopener noreferrer">These Instagram Pages Are Selling Human Remains — Yes, You Read That Right</a></p>
</div><footer class="entry-footer"><div class="after-entry widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic - after article - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-107"> </div>
<!-- End Ezoic - after article - bottom_of_page --></div></div></section>
</div></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/d3a9093b8b45af6f031b603605b1e11f?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3a9093b8b45af6f031b603605b1e11f?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/><h4 class="author-box-title">About <span itemprop="name">Aaron Granger</span></h4><div class="author-box-content" itemprop="description"></div></section></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.socialnewsdaily.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5fa11f6e194c44.81916116" placeholder="Search this website &#x2026;"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.socialnewsdaily.com/?s={s}"></form></div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar below search - sidebar -->
<div id="ezoic-pub-ad-placeholder-102"> </div>
<!-- End Ezoic - sidebar below search - sidebar --></div></div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-91646 post type-post status-publish format-standard has-post-thumbnail category-matrix category-politics tag-us-elections tag-us-elections-2020 entry"><a href="https://www.socialnewsdaily.com/91646/movies-that-educates-us-about-us-election-history/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="600" height="400" src="https://www.socialnewsdaily.com/wp-content/uploads/2020/10/vote-5638088_640-1.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.socialnewsdaily.com/91646/movies-that-educates-us-about-us-election-history/">Movies that educates us about US Election history</a></h4></header><div class="entry-content"><p>Over the years, there had been so many movies that educate us about voting and US election history. It may be about a fictional candidate. Sometimes these movies could also be about any historical events about US elections, or a biopic of a famous US political figure. We all learn from these movies how the&hellip;<a class="more-link" href="https://www.socialnewsdaily.com/91646/movies-that-educates-us-about-us-election-history/">Continue Reading&nbsp;&rsaquo;</a></p>
</div></article><article class="post-91614 post type-post status-publish format-standard has-post-thumbnail category-matrix category-politics category-social-media tag-presidential-elections tag-us-elections tag-us-elections-2020 entry"><a href="https://www.socialnewsdaily.com/91614/internets-hot-celebrities-and-how-they-are-telling-you-to-vote/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="500" height="237" src="https://www.socialnewsdaily.com/wp-content/uploads/2020/10/vote-3738912_1280.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.socialnewsdaily.com/91614/internets-hot-celebrities-and-how-they-are-telling-you-to-vote/">Internet&#8217;s &#8216;Hot&#8217; Celebrities and how they are telling you to Vote</a></h4></header><div class="entry-content"><p>The US Presidential elections are just days away and Americans all over the world are bracing themselves for the outcome. Celebrities are using their social media influence to encourage every registered voter to exercise their rights and to vote wisely. A multitude of tactics have been used by celebrities for years and, each time, the&hellip;<a class="more-link" href="https://www.socialnewsdaily.com/91614/internets-hot-celebrities-and-how-they-are-telling-you-to-vote/">Continue Reading&nbsp;&rsaquo;</a></p>
</div></article><article class="post-91573 post type-post status-publish format-standard has-post-thumbnail category-matrix category-politics tag-us-elections-2020 entry"><a href="https://www.socialnewsdaily.com/91573/list-of-unwanted-election-day-scenarios-and-what-to-do-about-it/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="600" height="400" src="https://www.socialnewsdaily.com/wp-content/uploads/2020/10/vote-5661001_640.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.socialnewsdaily.com/91573/list-of-unwanted-election-day-scenarios-and-what-to-do-about-it/">List of Unwanted Election Day Scenarios and What to Do about it</a></h4></header><div class="entry-content"><p>Election day is coming this November and everyone is preparing to cast their votes when the day is here. You may have voted numerous times and have smooth voting transactions every time. However, we will never know when an unwanted scenario suddenly happens. Doing a little research to learn how to handle unexpected mishaps may&hellip;<a class="more-link" href="https://www.socialnewsdaily.com/91573/list-of-unwanted-election-day-scenarios-and-what-to-do-about-it/">Continue Reading&nbsp;&rsaquo;</a></p>
</div></article></div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar below featured posts - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-103"> </div>
<!-- End Ezoic - sidebar below featured posts - sidebar_middle --></div></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies/" rel="nofollow">
		Cookie Policy	</a>
</div>
</div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic - bottom_of_page sticky - bottom_of_page -->
<center><div id="ezoic-pub-ad-placeholder-108"> </div></center>
<!-- End Ezoic - bottom_of_page sticky - bottom_of_page --></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p><a href="https://www.socialnewsdaily.com"><img src="https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/images/SocialNewsDaily-icon.png" alt="Social News Daily" width="100" class="site-icon"></a></p><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-47176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47176"><a href="https://www.socialnewsdaily.com/?page_id=16987" itemprop="url"><span itemprop="name">Write For Us</span></a></li>
<li id="menu-item-47177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47177"><a href="https://www.socialnewsdaily.com/meet-our-team/" itemprop="url"><span itemprop="name">Meet Our Team</span></a></li>
<li id="menu-item-47174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47174"><a href="https://www.socialnewsdaily.com/snd-services/" itemprop="url"><span itemprop="name">SND Services</span></a></li>
<li id="menu-item-47175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47175"><a href="https://www.socialnewsdaily.com/social-news/" itemprop="url"><span itemprop="name">Social News</span></a></li>
<li id="menu-item-47172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47172"><a href="https://www.socialnewsdaily.com/copyright-policy/" itemprop="url"><span itemprop="name">Copyright Policy</span></a></li>
<li id="menu-item-47173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47173"><a href="https://www.socialnewsdaily.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-84095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84095"><a href="https://www.socialnewsdaily.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul></div></nav></div></footer></div></div>	<div style="display:none">
	<div class="grofile-hash-map-d3a9093b8b45af6f031b603605b1e11f">
	</div>
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 6000    });  });</script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202045' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.0.2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5' id='superfish-js'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.7.1' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.7.1' id='skip-links-js'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/js/jquery.matchHeight.min.js?ver=3.2.3' id='news-match-height-js'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/js/global.js?ver=3.2.3' id='news-global-js-js'></script>
<script type='text/javascript' id='news-responsive-menus-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/js/responsive-menus.min.js?ver=3.2.3' id='news-responsive-menus-js'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'39845494',post:'91653',tz:'-5',srv:'www.socialnewsdaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '39845494', '91653' ]);
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="socialnewsdaily_com",_audins_did=195615;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.socialnewsdaily_com,DomainId.195615" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html>
