<!DOCTYPE html>
<html lang="en-US">
<head ><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1440px; max-height: 400px; }
				.slide-image { max-height: 400px; }
			</style>
	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Correctional officers didn&#039;t notice inmate giving birth</title>
	<meta name="description" content="A woman in Texas somehow went into labor and gave birth alone in a jail cell without any guards realizing it until she delivered the baby." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="//socialnewsdaily.com/90077/correctional-officers-didnt-notice-inmate-giving-birth/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Correctional officers didn&#039;t notice inmate giving birth" />
	<meta property="og:description" content="A woman in Texas somehow went into labor and gave birth alone in a jail cell without any guards realizing it until she delivered the baby." />
	<meta property="og:url" content="https://socialnewsdaily.com/90077/correctional-officers-didnt-notice-inmate-giving-birth/" />
	<meta property="og:site_name" content="Social News Daily" />
	<meta property="article:publisher" content="//facebook.com/socialnewsdaily" />
	<meta property="article:author" content="facebook.com/mahlg" />
	<meta property="article:published_time" content="2020-06-01T17:07:56+00:00" />
	<meta property="og:image" content="https://www.socialnewsdaily.com/wp-content/uploads/2020/06/jail-711x400-1.jpeg" />
	<meta property="og:image:width" content="711" />
	<meta property="og:image:height" content="400" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.socialnewsdaily.com/#website","url":"https://www.socialnewsdaily.com/","name":"Social News Daily","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.socialnewsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"//socialnewsdaily.com/90077/correctional-officers-didnt-notice-inmate-giving-birth/#primaryimage","inLanguage":"en-US","url":"https://www.socialnewsdaily.com/wp-content/uploads/2020/06/jail-711x400-1.jpeg","width":711,"height":400,"caption":"birth"},{"@type":"WebPage","@id":"//socialnewsdaily.com/90077/correctional-officers-didnt-notice-inmate-giving-birth/#webpage","url":"//socialnewsdaily.com/90077/correctional-officers-didnt-notice-inmate-giving-birth/","name":"Correctional officers didn't notice inmate giving birth","isPartOf":{"@id":"https://www.socialnewsdaily.com/#website"},"primaryImageOfPage":{"@id":"//socialnewsdaily.com/90077/correctional-officers-didnt-notice-inmate-giving-birth/#primaryimage"},"datePublished":"2020-06-01T17:07:56+00:00","dateModified":"2020-06-01T17:07:56+00:00","author":{"@id":"https://www.socialnewsdaily.com/#/schema/person/cd01fa6a98f6fa2fcabcdc22c7d54140"},"description":"A woman in Texas somehow went into labor and gave birth alone in a jail cell without any guards realizing it until she delivered the baby.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["//socialnewsdaily.com/90077/correctional-officers-didnt-notice-inmate-giving-birth/"]}]},{"@type":["Person"],"@id":"https://www.socialnewsdaily.com/#/schema/person/cd01fa6a98f6fa2fcabcdc22c7d54140","name":"Aaron Granger","image":{"@type":"ImageObject","@id":"https://www.socialnewsdaily.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d3a9093b8b45af6f031b603605b1e11f?s=96&d=mm&r=g","caption":"Aaron Granger"},"sameAs":["facebook.com/mahlg","linkedin.com/in/aarongrangerrules"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Social News Daily &raquo; Feed" href="https://www.socialnewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Social News Daily &raquo; Comments Feed" href="https://www.socialnewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Social News Daily &raquo; Correctional Officers Didn&#8217;t Notice Inmate Giving Birth Comments Feed" href="https://www.socialnewsdaily.com/90077/correctional-officers-didnt-notice-inmate-giving-birth/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialnewsdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-css'  href='https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/style.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.socialnewsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.socialnewsdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_style-css'  href='https://www.socialnewsdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.socialnewsdaily.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.socialnewsdaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://www.socialnewsdaily.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.socialnewsdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialnewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialnewsdaily.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p2HbDg-nqR' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialnewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialnewsdaily.com%2F90077%2Fcorrectional-officers-didnt-notice-inmate-giving-birth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialnewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialnewsdaily.com%2F90077%2Fcorrectional-officers-didnt-notice-inmate-giving-birth%2F&#038;format=xml" />

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="photo" />
<meta name="twitter:site" content="@socialnewsdaily" />
<meta name="twitter:creator" content="@socialnewsdaily" />
<meta name="twitter:url" content="https://www.socialnewsdaily.com/90077/correctional-officers-didnt-notice-inmate-giving-birth/" />
<meta name="twitter:title" content="Correctional Officers Didn&#8217;t Notice Inmate Giving Birth" />
<meta name="twitter:description" content="A woman in Texas somehow went into labor and gave birth alone in a jail cell without any guards realizing it until she delivered the baby." />
<meta name="twitter:image" content="https://www.socialnewsdaily.com/wp-content/uploads/2020/06/jail-711x400-1.jpeg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/images/SocialNewsDaily-icon.png" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41565402-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41565402-5');
</script>

<script data-ad-client="ca-pub-6912717002762685" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-166766625-28";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-166766625-28']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'socialnewsdaily.com']);
_gaq.push(['f._setDomainName', 'socialnewsdaily.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod53',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','socialnewsdaily.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.socialnewsdaily.com/90077/correctional-officers-didnt-notice-inmate-giving-birth/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 195615;
var ezdomain = 'socialnewsdaily.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":195615,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"7e814e75-8275-4e35-4fad-213830e61dc6","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":265,"serverid":"3.235.225.138:11576","state":"VA","t_epoch":1591043203,"template_id":120,"time_on_site_visit":0,"url":"https://www.socialnewsdaily.com/90077/correctional-officers-didnt-notice-inmate-giving-birth/","user_id":0,"word_count":602,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_195615=" + new Date().getTime() + "|7e814e75-8275-4e35-4fad-213830e61dc6|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>
<body class="post-template-default single single-post postid-90077 single-format-standard desktop content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.socialnewsdaily.com" title="Social News Daily"><img src="https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/images/SocialNewsDaily.png" alt="Social News Daily" class="site-logo"></a></p></div><div class="widget-area header-widget-area"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic - header right logo - top_of_page -->
<div id="ezoic-pub-ad-placeholder-101"> </div>
<!-- End Ezoic - header right logo - top_of_page --></div></div></section>
<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a class="social" href="https://www.facebook.com/SocialNewsDaily"><span class="dashicons dashicons-facebook-alt"></span></a> 
<a class="social" href="https://twitter.com/socialnewsdaily"><span class="dashicons dashicons-twitter"></span></a> 
<a class="social" href="https://socialnewsdaily.com/feed/"><span class="dashicons dashicons-rss"></span></a></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-47160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47160"><a href="https://www.socialnewsdaily.com/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a></li>
<li id="menu-item-47161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47161"><a href="https://www.socialnewsdaily.com/entertainment/social-celebs/" itemprop="url"><span itemprop="name">Social Celebs</span></a></li>
<li id="menu-item-47162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47162"><a href="https://www.socialnewsdaily.com/shareables/social-video/" itemprop="url"><span itemprop="name">Social Video</span></a></li>
<li id="menu-item-47163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47163"><a href="https://www.socialnewsdaily.com/hoaxed/" itemprop="url"><span itemprop="name">Hoaxed</span></a></li>
<li id="menu-item-47164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47164"><a href="https://www.socialnewsdaily.com/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
<li id="menu-item-67903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67903"><a href="https://www.socialnewsdaily.com/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-47165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47165"><a href="#" itemprop="url"><span itemprop="name">More!</span></a>
<ul class="sub-menu">
	<li id="menu-item-47305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47305"><a href="https://www.socialnewsdaily.com/entertainment/social-humor/" itemprop="url"><span itemprop="name">Social Humor</span></a></li>
	<li id="menu-item-47307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47307"><a href="https://www.socialnewsdaily.com/enterprise/social-business/" itemprop="url"><span itemprop="name">Social Business</span></a></li>
	<li id="menu-item-47308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47308"><a href="https://www.socialnewsdaily.com/entertainment/social-music/" itemprop="url"><span itemprop="name">Social Music</span></a></li>
	<li id="menu-item-47310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47310"><a href="https://www.socialnewsdaily.com/entertainment/social-sports/" itemprop="url"><span itemprop="name">Social Sports</span></a></li>
	<li id="menu-item-47168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47168"><a href="https://www.socialnewsdaily.com/shareables/social-photos/" itemprop="url"><span itemprop="name">Social Photos</span></a></li>
	<li id="menu-item-47309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47309"><a href="https://www.socialnewsdaily.com/social-gaming/" itemprop="url"><span itemprop="name">Social Gaming</span></a></li>
	<li id="menu-item-47306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47306"><a href="https://www.socialnewsdaily.com/social-law/" itemprop="url"><span itemprop="name">Social Law</span></a></li>
	<li id="menu-item-47167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47167"><a href="https://www.socialnewsdaily.com/mobile/" itemprop="url"><span itemprop="name">Mobile</span></a></li>
	<li id="menu-item-60150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60150"><a href="https://www.socialnewsdaily.com/meet-our-team/" itemprop="url"><span itemprop="name">Meet Our Team</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-90077 post type-post status-publish format-standard has-post-thumbnail category-matrix category-social-news entry" itemscope itemtype="https://schema.org/CreativeWork">			<div class="entry-category">Social News</div>
			<header class="entry-header"><h1 class="entry-title" itemprop="headline">Correctional Officers Didn&#8217;t Notice Inmate Giving Birth</h1>
<p class="entry-meta">Published on <time class="entry-time" itemprop="datePublished" datetime="2020-06-01T13:07:56-04:00">Jun 1, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.socialnewsdaily.com/author/aaron-granger/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Aaron Granger</span></a></span> </p></header><img width="711" height="400" src="https://www.socialnewsdaily.com/wp-content/uploads/2020/06/jail-711x400-1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="birth" /><div id="before-entry" class="before-entry"><div class="flexible-widgets widget-area  widget-halves"><div class="wrap"><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap"><h3 class="widgettitle widget-title">Share This Article</h3>
			<div class="execphpwidget"><div class="shareit"> 
  <a class="link link-fb" href="https://www.facebook.com/sharer/sharer.php?u=https://www.socialnewsdaily.com/90077/correctional-officers-didnt-notice-inmate-giving-birth/" target="_blank"> 
    <span class="dashicons dashicons-facebook-alt"></span>
  </a> 
  <a class="link link-tw" href="https://twitter.com/share?text=BCorrectional Officers Didn&#8217;t Notice Inmate Giving Birth&amp;related=splashpress" target="_blank"> 
    <span class="dashicons dashicons-twitter"></span>
  </a> 
  <a class="link link-gp" href="https://plus.google.com/share?url=https://www.socialnewsdaily.com/90077/correctional-officers-didnt-notice-inmate-giving-birth/" target="_blank"> 
    <span class="dashicons dashicons-googleplus"></span>
    </a>
</div></div>
		</div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic - post under share article - under_page_title -->
<div id="ezoic-pub-ad-placeholder-106"> </div>
<!-- End Ezoic - post under share article - under_page_title --></div></div></section>
</div></div></div><div class="entry-content" itemprop="text"><p>A woman in Texas somehow went into labor and gave birth alone in a jail cell without any guards realizing it until she delivered the baby.</p>
<p>The inmate had the child in a Fort Worth jail cell, according to Lt. Jennifer Gabbert, Tarrant County Sheriff’s Office spokeswoman. The prisoner “did not immediately disclose the birth, but the baby was soon discovered by a corrections officer” and she and the newborn were transported to a hospital, said Gabbert. She could not promptly furnish information about the health of the baby and mother.</p>
<p><span id="more-90077"></span></p>
<figure id="attachment_90089" aria-describedby="caption-attachment-90089" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-90089" src="//socialnewsdaily.com/wp-content/uploads/2020/06/YouTube.jpg" alt="birth" width="1024" height="585" /><figcaption id="caption-attachment-90089" class="wp-caption-text">via Twitter</figcaption></figure>
<p>Correctional officers were aware the woman was pregnant and regularly checked on her. Gabbert refused to identify the mother and turned away several inquiries regarding the birth including how the inmate could have gone into labor and produced a baby without it coming to the officers&#8217; attention. Jail personnel is sure how long the labor spanned “due to the mother not notifying corrections staff of the impending birth.” Internal affairs are investigating the birth though there is no sign of wrongdoing by the CO&#8217;s.</p>
<p>Since January, the mother has been incarcerated without bond on charges of injuring a child, elderly or disabled person and assaulting a family member. The jail has been combatting the <a href="https://www.cnn.com/2020/06/01/opinions/covid-19-vaccine-anti-vaccine-movement-hotez-hewko/index.html" target="_blank" rel="noopener noreferrer">COVID-19</a> outbreak among its staff and inmates. According to Brandon Wood, executive director of the Texas Commission on Jail Standards, the baby was born several days before state inspectors notified Tarrant County Jail personnel that they were not checking on some inmates thereby failing to meet minimum standards.</p>
<p>YOU MAY LIKE:</p>
<p><a href="https://socialnewsdaily.com/89890/jail-inmates-attempt-to-get-the-coronavirus-for-early-release/" target="_blank" rel="noopener noreferrer">Jail Inmates Attempt to Get the Coronavirus For Early Release</a></p>
<p><a href="https://socialnewsdaily.com/89468/alcohol-free-sanitizer-given-to-prisoners-to-stop-moonshine-production/" target="_blank" rel="noopener noreferrer">Alcohol-Free Sanitizer Given To Prisoners To Prevent Moonshine Making</a></p>
</div><footer class="entry-footer"><div class="after-entry widget-area"><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic - after article - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-107"> </div>
<!-- End Ezoic - after article - bottom_of_page --></div></div></section>
</div></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/d3a9093b8b45af6f031b603605b1e11f?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3a9093b8b45af6f031b603605b1e11f?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Aaron Granger</span></h4><div class="author-box-content" itemprop="description"></div></section></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.socialnewsdaily.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5ed564835f17f9.61034123" placeholder="Search this website &#x2026;"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.socialnewsdaily.com/?s={s}"></form></div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar below search - sidebar -->
<div id="ezoic-pub-ad-placeholder-102"> </div>
<!-- End Ezoic - sidebar below search - sidebar --></div></div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-90076 post type-post status-publish format-standard has-post-thumbnail category-matrix category-politics tag-america tag-george-floyd tag-protest entry"><a href="https://www.socialnewsdaily.com/90076/the-spreading-protests-in-the-us-six-days-from-george-floyds-death/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="601" height="400" src="https://www.socialnewsdaily.com/wp-content/uploads/2020/06/posters-2590766_640-1.jpg" class="entry-image attachment-post" alt="https://pixabay.com/photos/posters-people-rally-protest-2590766/" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.socialnewsdaily.com/90076/the-spreading-protests-in-the-us-six-days-from-george-floyds-death/">The Spreading Protests in the US: Six Days from George Floyd&#8217;s Death</a></h4></header><div class="entry-content"><p>Amid a global pandemic, unrest about George Floyd’s death seems to have spread all over the country like wildfire. In some places, peaceful vigils for the man’s death turn into violent riots. State governments are immediately alarmed. Curfews are imposed in some cities. The national guards are now deployed. Only six days after George Floyd’s&hellip;<a class="more-link" href="https://www.socialnewsdaily.com/90076/the-spreading-protests-in-the-us-six-days-from-george-floyds-death/">Continue Reading&nbsp;&rsaquo;</a></p>
</div></article><article class="post-90035 post type-post status-publish format-standard has-post-thumbnail category-matrix category-politics tag-george-floyd tag-racism entry"><a href="https://www.socialnewsdaily.com/90035/george-floyds-death-why-it-created-a-storm-amid-a-pandemic/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="601" height="400" src="https://www.socialnewsdaily.com/wp-content/uploads/2020/05/technology-2500010_640.jpg" class="entry-image attachment-post" alt="https://pixabay.com/photos/technology-police-car-roof-2500010/" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.socialnewsdaily.com/90035/george-floyds-death-why-it-created-a-storm-amid-a-pandemic/">George Floyd&#8217;s Death: Why it created a storm amid a pandemic</a></h4></header><div class="entry-content"><p> How did he die? An African American man, George Floyd, 46, was killed by Minneapolis Police officers. Floyd was being investigated for forgery. George Floyd’s death was caused by a police officer holding him down on the ground with a knee on his neck. He was not shot to death but instead strangulated. Now, his family&hellip;<a class="more-link" href="https://www.socialnewsdaily.com/90035/george-floyds-death-why-it-created-a-storm-amid-a-pandemic/">Continue Reading&nbsp;&rsaquo;</a></p>
</div></article><article class="post-90007 post type-post status-publish format-standard has-post-thumbnail category-matrix category-politics tag-coronavirus tag-coronavirus-usa tag-covid-19 entry"><a href="https://www.socialnewsdaily.com/90007/what-world-leaders-did-wrong-about-covid-19-testing/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="600" height="400" src="https://www.socialnewsdaily.com/wp-content/uploads/2020/05/test-tube-5065426_640.jpg" class="entry-image attachment-post" alt="https://pixabay.com/photos/test-tube-covid-19-mask-medical-5065426/" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.socialnewsdaily.com/90007/what-world-leaders-did-wrong-about-covid-19-testing/">What World Leaders Did Wrong about COVID-19 Testing</a></h4></header><div class="entry-content"><p>The Blood Test, The Swab Test, and The Saliva Test      Essentially, there are three general types of COVID-19 testing produced so far. One is the rapid test, the second is the saliva test and the other is the swab test. The rapid test (also known as the anti-body test) uses blood samples. The swab test&hellip;<a class="more-link" href="https://www.socialnewsdaily.com/90007/what-world-leaders-did-wrong-about-covid-19-testing/">Continue Reading&nbsp;&rsaquo;</a></p>
</div></article></div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar below featured posts - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-103"> </div>
<!-- End Ezoic - sidebar below featured posts - sidebar_middle --></div></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div class="widget-wrap"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div></section>
<section id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!-- Ezoic - bottom_of_page sticky - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-108"> </div>
<!-- End Ezoic - bottom_of_page sticky - bottom_of_page --></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p><a href="https://www.socialnewsdaily.com"><img src="https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/images/SocialNewsDaily-icon.png" alt="Social News Daily" width="100" class="site-icon"></a></p><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-47176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47176"><a href="https://www.socialnewsdaily.com/?page_id=16987" itemprop="url"><span itemprop="name">Write For Us</span></a></li>
<li id="menu-item-47177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47177"><a href="https://www.socialnewsdaily.com/meet-our-team/" itemprop="url"><span itemprop="name">Meet Our Team</span></a></li>
<li id="menu-item-47174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47174"><a href="https://www.socialnewsdaily.com/snd-services/" itemprop="url"><span itemprop="name">SND Services</span></a></li>
<li id="menu-item-47175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47175"><a href="https://www.socialnewsdaily.com/social-news/" itemprop="url"><span itemprop="name">Social News</span></a></li>
<li id="menu-item-47172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47172"><a href="https://www.socialnewsdaily.com/copyright-policy/" itemprop="url"><span itemprop="name">Copyright Policy</span></a></li>
<li id="menu-item-47173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47173"><a href="https://www.socialnewsdaily.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-84095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84095"><a href="https://www.socialnewsdaily.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul></div></nav></div></footer></div></div>	<div style="display:none">
	<div class="grofile-hash-map-d3a9093b8b45af6f031b603605b1e11f">
	</div>
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 6000    });  });</script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202023'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/js/jquery.matchHeight.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/js/global.js?ver=3.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/js/responsive-menus.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/plugins/jetpack/_inc/build/shortcodes/js/instagram.min.js?ver=8.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'39845494',post:'90077',tz:'-4',srv:'www.socialnewsdaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '39845494', '90077' ]);
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="socialnewsdaily_com",_audins_did=195615;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.socialnewsdaily_com,DomainId.195615" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html>
