<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Supermarket Tosses Out $35K of Food After Customer Coughs On It</title>

			<style type="text/css">
				.slide-excerpt { width: 100%; }
				.slide-excerpt { top: 0; }
				.slide-excerpt { left: 0; }
				.flexslider { max-width: 1440px; max-height: 400px; }
				.slide-image { max-height: 400px; }
			</style>
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A supermarket in Pennsylvania says it had to throw away roughly $35,000 worth of food after a woman deliberatley coughed on items around the store."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.socialnewsdaily.com/89555/supermarket-throws-away-food-after-customer-coughs-on-it/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Supermarket Tosses Out $35K of Food After Customer Coughs On It" />
<meta property="og:description" content="A supermarket in Pennsylvania says it had to throw away roughly $35,000 worth of food after a woman deliberatley coughed on items around the store." />
<meta property="og:url" content="https://www.socialnewsdaily.com/89555/supermarket-throws-away-food-after-customer-coughs-on-it/" />
<meta property="og:site_name" content="Social News Daily" />
<meta property="article:publisher" content="http://facebook.com/socialnewsdaily" />
<meta property="article:author" content="facebook.com/mahlg" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:section" content="Matrix" />
<meta property="article:published_time" content="2020-03-26T14:40:36+00:00" />
<meta property="og:image" content="https://www.socialnewsdaily.com/wp-content/uploads/2020/03/Webp.net-resizeimage-2020-03-26T103511.423.jpg" />
<meta property="og:image:secure_url" content="https://www.socialnewsdaily.com/wp-content/uploads/2020/03/Webp.net-resizeimage-2020-03-26T103511.423.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="310" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.socialnewsdaily.com/#website","url":"https://www.socialnewsdaily.com/","name":"Social News Daily","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"https://www.socialnewsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.socialnewsdaily.com/89555/supermarket-throws-away-food-after-customer-coughs-on-it/#primaryimage","inLanguage":"en-US","url":"https://www.socialnewsdaily.com/wp-content/uploads/2020/03/Webp.net-resizeimage-2020-03-26T103511.423.jpg","width":700,"height":310,"caption":"supermarket"},{"@type":"WebPage","@id":"https://www.socialnewsdaily.com/89555/supermarket-throws-away-food-after-customer-coughs-on-it/#webpage","url":"https://www.socialnewsdaily.com/89555/supermarket-throws-away-food-after-customer-coughs-on-it/","name":"Supermarket Tosses Out $35K of Food After Customer Coughs On It","isPartOf":{"@id":"https://www.socialnewsdaily.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.socialnewsdaily.com/89555/supermarket-throws-away-food-after-customer-coughs-on-it/#primaryimage"},"datePublished":"2020-03-26T14:40:36+00:00","dateModified":"2020-03-26T14:40:36+00:00","author":{"@id":"https://www.socialnewsdaily.com/#/schema/person/cd01fa6a98f6fa2fcabcdc22c7d54140"},"description":"A supermarket in Pennsylvania says it had to throw away roughly $35,000 worth of food after a woman deliberatley coughed on items around the store.","potentialAction":[{"@type":"ReadAction","target":["https://www.socialnewsdaily.com/89555/supermarket-throws-away-food-after-customer-coughs-on-it/"]}]},{"@type":["Person"],"@id":"https://www.socialnewsdaily.com/#/schema/person/cd01fa6a98f6fa2fcabcdc22c7d54140","name":"Aaron Granger","image":{"@type":"ImageObject","@id":"https://www.socialnewsdaily.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d3a9093b8b45af6f031b603605b1e11f?s=96&d=mm&r=g","caption":"Aaron Granger"},"sameAs":["facebook.com/mahlg","linkedin.com/in/aarongrangerrules"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Social News Daily &raquo; Feed" href="https://www.socialnewsdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Social News Daily &raquo; Comments Feed" href="https://www.socialnewsdaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Social News Daily &raquo; Supermarket Tosses Out $35K of Food After Customer Purposely Coughs On It Comments Feed" href="https://www.socialnewsdaily.com/89555/supermarket-throws-away-food-after-customer-coughs-on-it/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.socialnewsdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d7b074b7edaa1ae14b2fcf46da16a3e2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='news-pro-css'  href='https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/style.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.socialnewsdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=d7b074b7edaa1ae14b2fcf46da16a3e2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://www.socialnewsdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='logo_showcase_style-css'  href='https://www.socialnewsdaily.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.socialnewsdaily.com/wp-includes/css/dashicons.min.css?ver=d7b074b7edaa1ae14b2fcf46da16a3e2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.socialnewsdaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<link rel='stylesheet' id='slider_styles-css'  href='https://www.socialnewsdaily.com/wp-content/plugins/genesis-responsive-slider/assets/style.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.socialnewsdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialnewsdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialnewsdaily.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p2HbDg-nir' />
<link rel="alternate" type="application/json+oembed" href="https://www.socialnewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialnewsdaily.com%2F89555%2Fsupermarket-throws-away-food-after-customer-coughs-on-it%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.socialnewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialnewsdaily.com%2F89555%2Fsupermarket-throws-away-food-after-customer-coughs-on-it%2F&#038;format=xml" />

<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="photo" />
<meta name="twitter:site" content="@socialnewsdaily" />
<meta name="twitter:creator" content="@socialnewsdaily" />
<meta name="twitter:url" content="https://www.socialnewsdaily.com/89555/supermarket-throws-away-food-after-customer-coughs-on-it/" />
<meta name="twitter:title" content="Supermarket Tosses Out $35K of Food After Customer Purposely Coughs On It" />
<meta name="twitter:description" content="A supermarket in Pennsylvania says it had to throw away roughly $35,000 worth of food after a woman deliberatley coughed on items around the store." />
<meta name="twitter:image" content="https://www.socialnewsdaily.com/wp-content/uploads/2020/03/Webp.net-resizeimage-2020-03-26T103511.423.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.socialnewsdaily.com/?wordfence_lh=1&hid=FD1AC6D75C31EEC2810BB72B5BA20CD4');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/images/SocialNewsDaily-icon.png" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41565402-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41565402-5');
</script>
</head>
<body class="post-template-default single single-post postid-89555 single-format-standard desktop content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.socialnewsdaily.com" title="Social News Daily"><img src="https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/images/SocialNewsDaily.png" alt="Social News Daily" class="site-logo"></a></p></div><div class="widget-area header-widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a class="social" href="https://www.facebook.com/SocialNewsDaily"><span class="dashicons dashicons-facebook-alt"></span></a> 
<a class="social" href="https://twitter.com/socialnewsdaily"><span class="dashicons dashicons-twitter"></span></a> 
<a class="social" href="https://socialnewsdaily.com/feed/"><span class="dashicons dashicons-rss"></span></a></div></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-47160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47160"><a href="https://www.socialnewsdaily.com/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a></li>
<li id="menu-item-47161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47161"><a href="https://www.socialnewsdaily.com/entertainment/social-celebs/" itemprop="url"><span itemprop="name">Social Celebs</span></a></li>
<li id="menu-item-47162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47162"><a href="https://www.socialnewsdaily.com/shareables/social-video/" itemprop="url"><span itemprop="name">Social Video</span></a></li>
<li id="menu-item-47163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47163"><a href="https://www.socialnewsdaily.com/hoaxed/" itemprop="url"><span itemprop="name">Hoaxed</span></a></li>
<li id="menu-item-47164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47164"><a href="https://www.socialnewsdaily.com/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
<li id="menu-item-67903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67903"><a href="https://www.socialnewsdaily.com/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-47165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47165"><a href="#" itemprop="url"><span itemprop="name">More!</span></a>
<ul class="sub-menu">
	<li id="menu-item-47305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47305"><a href="https://www.socialnewsdaily.com/entertainment/social-humor/" itemprop="url"><span itemprop="name">Social Humor</span></a></li>
	<li id="menu-item-47307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47307"><a href="https://www.socialnewsdaily.com/enterprise/social-business/" itemprop="url"><span itemprop="name">Social Business</span></a></li>
	<li id="menu-item-47308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47308"><a href="https://www.socialnewsdaily.com/entertainment/social-music/" itemprop="url"><span itemprop="name">Social Music</span></a></li>
	<li id="menu-item-47310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47310"><a href="https://www.socialnewsdaily.com/entertainment/social-sports/" itemprop="url"><span itemprop="name">Social Sports</span></a></li>
	<li id="menu-item-47168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47168"><a href="https://www.socialnewsdaily.com/shareables/social-photos/" itemprop="url"><span itemprop="name">Social Photos</span></a></li>
	<li id="menu-item-47309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47309"><a href="https://www.socialnewsdaily.com/social-gaming/" itemprop="url"><span itemprop="name">Social Gaming</span></a></li>
	<li id="menu-item-47306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47306"><a href="https://www.socialnewsdaily.com/social-law/" itemprop="url"><span itemprop="name">Social Law</span></a></li>
	<li id="menu-item-47167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47167"><a href="https://www.socialnewsdaily.com/mobile/" itemprop="url"><span itemprop="name">Mobile</span></a></li>
	<li id="menu-item-60150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60150"><a href="https://www.socialnewsdaily.com/meet-our-team/" itemprop="url"><span itemprop="name">Meet Our Team</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-89555 post type-post status-publish format-standard has-post-thumbnail category-matrix category-social-news tag-coronavirus entry" itemscope itemtype="https://schema.org/CreativeWork">			<div class="entry-category">Social News</div>
			<header class="entry-header"><h1 class="entry-title" itemprop="headline">Supermarket Tosses Out $35K of Food After Customer Purposely Coughs On It</h1>
<p class="entry-meta">Published on <time class="entry-time" itemprop="datePublished" datetime="2020-03-26T10:40:36-04:00">Mar 26, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.socialnewsdaily.com/author/aaron-granger/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Aaron Granger</span></a></span> </p></header><img width="700" height="310" src="https://www.socialnewsdaily.com/wp-content/uploads/2020/03/Webp.net-resizeimage-2020-03-26T103511.423.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="supermarket" /><div id="before-entry" class="before-entry"><div class="flexible-widgets widget-area  widget-full"><div class="wrap"><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap"><h3 class="widgettitle widget-title">Share This Article</h3>
			<div class="execphpwidget"><div class="shareit"> 
  <a class="link link-fb" href="https://www.facebook.com/sharer/sharer.php?u=https://www.socialnewsdaily.com/89555/supermarket-throws-away-food-after-customer-coughs-on-it/" target="_blank"> 
    <span class="dashicons dashicons-facebook-alt"></span>
  </a> 
  <a class="link link-tw" href="https://twitter.com/share?text=BSupermarket Tosses Out $35K of Food After Customer Purposely Coughs On It&amp;related=splashpress" target="_blank"> 
    <span class="dashicons dashicons-twitter"></span>
  </a> 
  <a class="link link-gp" href="https://plus.google.com/share?url=https://www.socialnewsdaily.com/89555/supermarket-throws-away-food-after-customer-coughs-on-it/" target="_blank"> 
    <span class="dashicons dashicons-googleplus"></span>
    </a>
</div></div>
		</div></section>
</div></div></div><div class="entry-content" itemprop="text"><p>A supermarket in Pennsylvania says it had to throw away roughly $35,000 worth of food after a woman deliberately coughed on items around the store.</p>
<p>Co-owner of Gerrity&#8217;s Supermarket, Joe Fasula, depicted how their store had a &#8220;very challenging day&#8221; after a female coughed on some of their bakery section, meat items, and the fresh produce. Fasula accused the lady, who is known allegedly by local cops to be a &#8216;persistent problem&#8217; in the community, of orchestrating a &#8220;very twisted prank&#8221; amidst the <a href="https://www.marketwatch.com/story/mnuchin-says-jobless-claims-data-is-not-relevant-as-senate-coronavirus-stimulus-changes-the-calculus-of-business-owners-2020-03-26" target="_blank" rel="noopener noreferrer">coronavirus</a> pandemic. He claimed the store had no option but to toss out all of the food products that she came into contact with.</p>
<p><span id="more-89555"></span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='480' height='270' src='https://www.youtube.com/embed/9QDFFCn2IrE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&#8220;Although we have not yet quantified the total loss, we estimate the value to be well over $35,000,&#8221; said Fasula. &#8220;I am also absolutely sick to my stomach about the loss of food. While it is always a shame when food is wasted, in these times when so many people are worried about the security of our food supply, it is even more disturbing. The only silver lining to this travesty is that it gave us the unfortunate opportunity to test our protocols and demonstrate how seriously we take your safety. At one point, we had over 15 employees involved in the disposal and clean up.&#8221;</p>
<p>The Hanover Township Police Department announced they are investigating a health hazard at Gerrity&#8217;s Supermarket in which a woman &#8220;intentionally contaminated&#8221; meat/merchandise/produce for sale. The female suspect has been identified and was transported to a local hospital for an evaluation of mental health. Criminal charges are set to be filed against the pranking customer. For further comment, Hanover Township Police have been contacted.</p>
<p>YOU MAY LIKE:</p>
<p><a href="https://socialnewsdaily.com/50549/anti-vaxxer-abandons-cause-after-her-7-kids-get-whooping-cough-video/#" target="_blank" rel="noopener noreferrer">Anti-vaxxer Abandons Cause After Her 7 Kids Get Whooping Cough [Video]</a></p>
<p><a href="https://socialnewsdaily.com/89547/man-who-licked-toilet-bowl-in-coronavirus-challenge-now-in-hospital/" target="_blank" rel="noopener noreferrer">Dupe Who Licked Toilet Bowl in ‘Coronavirus Challenge’ Now in Hospital</a></p>
</div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/d3a9093b8b45af6f031b603605b1e11f?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3a9093b8b45af6f031b603605b1e11f?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Aaron Granger</span></h4><div class="author-box-content" itemprop="description"></div></section></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.socialnewsdaily.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5e7d6f9fc65a26.15812234" placeholder="Search this website &#x2026;"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.socialnewsdaily.com/?s={s}"></form></div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-87580 post type-post status-publish format-standard has-post-thumbnail category-matrix category-politics category-shareables tag-diplomatic-relationsip tag-gifts tag-infographics entry"><a href="https://www.socialnewsdaily.com/87580/biggest-oddest-most-expensive-diplomatic-gifts-that-countries-have-ever-exchanged/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="700" height="400" src="https://www.socialnewsdaily.com/wp-content/uploads/2019/08/title-700x400.jpg" class="entry-image attachment-post" alt="diplomatic gifts" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.socialnewsdaily.com/87580/biggest-oddest-most-expensive-diplomatic-gifts-that-countries-have-ever-exchanged/">The Biggest, Oddest and Most Expensive Diplomatic Gifts That Countries Have Ever Exchanged</a></h4></header><div class="entry-content"><p>Gift-giving isn’t just a seasonal affair between friends, families and acquaintances. The art of gift-giving is also conducted on a national scale with countries often sending each other big, weird and expensive gifts. Experts in all things gifts, Vanilla Reindeer put together some examples of these expensive and odd gifts that have been shared between&hellip;<a class="more-link" href="https://www.socialnewsdaily.com/87580/biggest-oddest-most-expensive-diplomatic-gifts-that-countries-have-ever-exchanged/">Continue Reading&nbsp;&rsaquo;</a></p>
</div></article><article class="post-86993 post type-post status-publish format-standard has-post-thumbnail category-matrix category-politics tag-trump entry"><a href="https://www.socialnewsdaily.com/86993/penis-mowed-for-trump/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="700" height="393" src="https://www.socialnewsdaily.com/wp-content/uploads/2019/06/Webp.net-resizeimage-1-700x393.jpg" class="entry-image attachment-post" alt="trump" itemprop="image" srcset="https://www.socialnewsdaily.com/wp-content/uploads/2019/06/Webp.net-resizeimage-1.jpg 700w, https://www.socialnewsdaily.com/wp-content/uploads/2019/06/Webp.net-resizeimage-1-150x84.jpg 150w, https://www.socialnewsdaily.com/wp-content/uploads/2019/06/Webp.net-resizeimage-1-300x168.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.socialnewsdaily.com/86993/penis-mowed-for-trump/">Colossal Penis Mowed Into Field For Trump To See Upon UK Arrival</a></h4></header><div class="entry-content"><p>There are lots of ways you can make Pres. Trump feel welcome: you can offer him coffee, or mow a penis into a field for him to view as his plane lands. The willie in question has been chopped by Born Eco ahead of the arrival of President Trump, who visited the UK Monday for&hellip;<a class="more-link" href="https://www.socialnewsdaily.com/86993/penis-mowed-for-trump/">Continue Reading&nbsp;&rsaquo;</a></p>
</div></article><article class="post-86972 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-matrix category-politics tag-donald-trump tag-internet-memes tag-political-humor tag-trending-memes entry"><a href="https://www.socialnewsdaily.com/86972/2019s-most-brutal-trump-memes-so-far/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="700" height="351" src="https://www.socialnewsdaily.com/wp-content/uploads/2019/06/2019-Trump-memes-700x351.jpeg" class="entry-image attachment-post" alt="2019 Trump memes" itemprop="image" srcset="https://www.socialnewsdaily.com/wp-content/uploads/2019/06/2019-Trump-memes.jpeg 700w, https://www.socialnewsdaily.com/wp-content/uploads/2019/06/2019-Trump-memes-150x75.jpeg 150w, https://www.socialnewsdaily.com/wp-content/uploads/2019/06/2019-Trump-memes-300x150.jpeg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.socialnewsdaily.com/86972/2019s-most-brutal-trump-memes-so-far/">2019&#8217;s Most Brutal Trump Memes So Far</a></h4></header><div class="entry-content"><p>The year isn&#8217;t even halfway over, yet Donald Trump has managed to make a fool of himself and our country countless times. From inviting the national college football champions, the Clemson Tigers, all the way to the White House for some McDonald&#8217;s to his to the dreaded results of Mueller&#8217;s investigation, it has been one&hellip;<a class="more-link" href="https://www.socialnewsdaily.com/86972/2019s-most-brutal-trump-memes-so-far/">Continue Reading&nbsp;&rsaquo;</a></p>
</div></article><article class="post-86959 post type-post status-publish format-standard has-post-thumbnail category-matrix category-politics category-social-news tag-abortionban tag-abortion tag-politics tag-protest entry"><a href="https://www.socialnewsdaily.com/86959/9-epic-photos-from-abortion-ban-protests-around-the-country/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="700" height="400" src="https://www.socialnewsdaily.com/wp-content/uploads/2019/05/alabama-abortion-bill-supreme-court-roe-700x400.jpg" class="entry-image attachment-post" alt="Abortion Ban Protests" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.socialnewsdaily.com/86959/9-epic-photos-from-abortion-ban-protests-around-the-country/">9 Epic Photos From Abortion Ban Protests Around The Country</a></h4></header><div class="entry-content"><p>Republicans have always said that when they gained control in Congress, they would work to overturn Roe v. Wade and here they are, cashing in on that promise one state at a time. So far, Alabama, Arkansas, Georgia, Kentucky, Missouri, and Ohio have all passed incredibly restrictive laws on abortions, making it illegal for women&hellip;<a class="more-link" href="https://www.socialnewsdaily.com/86959/9-epic-photos-from-abortion-ban-protests-around-the-country/">Continue Reading&nbsp;&rsaquo;</a></p>
</div></article><article class="post-86938 post type-post status-publish format-standard has-post-thumbnail category-matrix category-politics category-social-media tag-humor tag-online-dating-profiles tag-photo-filters tag-snapchat entry"><a href="https://www.socialnewsdaily.com/86938/snapchats-gender-switch-filter-shows-men-what-online-dating-is-like-for-women/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="700" height="367" src="https://www.socialnewsdaily.com/wp-content/uploads/2019/05/snapchat-filter-700x367.png" class="entry-image attachment-post" alt="snapchat filter" itemprop="image" srcset="https://www.socialnewsdaily.com/wp-content/uploads/2019/05/snapchat-filter.png 700w, https://www.socialnewsdaily.com/wp-content/uploads/2019/05/snapchat-filter-150x79.png 150w, https://www.socialnewsdaily.com/wp-content/uploads/2019/05/snapchat-filter-300x157.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.socialnewsdaily.com/86938/snapchats-gender-switch-filter-shows-men-what-online-dating-is-like-for-women/">Snapchat&#8217;s Gender Switch Filter Shows Men What Online Dating Is Like For Women</a></h4></header><div class="entry-content"><p>If you&#8217;re on Snapchat, then you&#8217;ve probably played around with (and were likely horrified by) their filter gender swap filters. While you&#8217;re probably using these filters to send hilarious pics to your friends, some guys using them to create Tinder profiles. What likely started out as a joke has quickly evolved, and these guys are&hellip;<a class="more-link" href="https://www.socialnewsdaily.com/86938/snapchats-gender-switch-filter-shows-men-what-online-dating-is-like-for-women/">Continue Reading&nbsp;&rsaquo;</a></p>
</div></article><article class="post-86924 post type-post status-publish format-standard has-post-thumbnail category-matrix category-politics category-social-humor tag-britain tag-milkshaking tag-political-humor tag-political-tweets entry"><a href="https://www.socialnewsdaily.com/86924/milkshaking-is-the-latest-political-craze-in-britain/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="700" height="400" src="https://www.socialnewsdaily.com/wp-content/uploads/2019/05/Cake-batter-frappe-recipe-for-summer-frozen-coffee-inspiration-700x400.jpg" class="entry-image attachment-post" alt="milkshaking politicians" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.socialnewsdaily.com/86924/milkshaking-is-the-latest-political-craze-in-britain/">“Milkshaking&#8221; Is The Latest Political Craze In Britain</a></h4></header><div class="entry-content"><p>“Milkshaking” is a hilarious trend in Britain where a milkshake is thrown at and ideally lands on a far-right politician or activist. The point of this nonviolence protest is to humiliate them without causing injury. Physical injury at least. There’s no doubt that milkshaking has led to a few bruised egos. Not only is this&hellip;<a class="more-link" href="https://www.socialnewsdaily.com/86924/milkshaking-is-the-latest-political-craze-in-britain/">Continue Reading&nbsp;&rsaquo;</a></p>
</div></article></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p><a href="https://www.socialnewsdaily.com"><img src="https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/images/SocialNewsDaily-icon.png" alt="Social News Daily" width="100" class="site-icon"></a></p><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-47176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47176"><a href="https://www.socialnewsdaily.com/?page_id=16987" itemprop="url"><span itemprop="name">Write For Us</span></a></li>
<li id="menu-item-47177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47177"><a href="https://www.socialnewsdaily.com/meet-our-team/" itemprop="url"><span itemprop="name">Meet Our Team</span></a></li>
<li id="menu-item-47174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47174"><a href="https://www.socialnewsdaily.com/snd-services/" itemprop="url"><span itemprop="name">SND Services</span></a></li>
<li id="menu-item-47175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47175"><a href="https://www.socialnewsdaily.com/social-news/" itemprop="url"><span itemprop="name">Social News</span></a></li>
<li id="menu-item-47172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47172"><a href="https://www.socialnewsdaily.com/copyright-policy/" itemprop="url"><span itemprop="name">Copyright Policy</span></a></li>
<li id="menu-item-47173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47173"><a href="https://www.socialnewsdaily.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-84095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84095"><a href="https://www.socialnewsdaily.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul></div></nav></div></footer></div></div>	<div style="display:none">
	<div class="grofile-hash-map-d3a9093b8b45af6f031b603605b1e11f">
	</div>
	</div>
<script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 6000    });  });</script><script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=d7b074b7edaa1ae14b2fcf46da16a3e2'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/js/jquery.matchHeight.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/js/global.js?ver=3.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/js/responsive-menus.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/plugins/genesis-responsive-slider/assets/js/jquery.flexslider.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.socialnewsdaily.com/wp-includes/js/wp-embed.min.js?ver=d7b074b7edaa1ae14b2fcf46da16a3e2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'39845494',post:'89555',tz:'-4',srv:'www.socialnewsdaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '39845494', '89555' ]);
</script>
</body></html>
