<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><link type="text/css" media="all" href="https://www.socialnewsdaily.com/wp-content/cache/autoptimize/css/autoptimize_917f52b3d1e3b5016ea8c143f6180a52.css" rel="stylesheet" /><title>Guy Implants Tesla Key In His Hand So He Can Unlock Car With A Wave</title><meta name="description" content="A man from Utah has ingrained a key under his skin so he&#039;s able to log onto his computer and unlock his Tesla and by waving his hand."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.socialnewsdaily.com/88916/man-implants-tesla-key-underneath-skin/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Guy Implants Tesla Key In His Hand So He Can Unlock Car With A Wave" /><meta property="og:description" content="A man from Utah has ingrained a key under his skin so he&#039;s able to log onto his computer and unlock his Tesla and by waving his hand." /><meta property="og:url" content="https://www.socialnewsdaily.com/88916/man-implants-tesla-key-underneath-skin/" /><meta property="og:site_name" content="Social News Daily" /><meta property="article:publisher" content="http://facebook.com/socialnewsdaily" /><meta property="article:author" content="facebook.com/mahlg" /><meta property="article:tag" content="Ben Workman" /><meta property="article:section" content="Matrix" /><meta property="article:published_time" content="2019-12-25T00:14:29+00:00" /><meta property="article:modified_time" content="2019-12-25T00:14:35+00:00" /><meta property="og:updated_time" content="2019-12-25T00:14:35+00:00" /><meta property="og:image" content="https://www.socialnewsdaily.com/wp-content/uploads/2019/12/0Webp.net-resizeimage-2019-12-24T190758.628.jpg" /><meta property="og:image:secure_url" content="https://www.socialnewsdaily.com/wp-content/uploads/2019/12/0Webp.net-resizeimage-2019-12-24T190758.628.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="368" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.socialnewsdaily.com/#website","url":"https://www.socialnewsdaily.com/","name":"Social News Daily","potentialAction":{"@type":"SearchAction","target":"https://www.socialnewsdaily.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.socialnewsdaily.com/88916/man-implants-tesla-key-underneath-skin/#primaryimage","url":"https://www.socialnewsdaily.com/wp-content/uploads/2019/12/0Webp.net-resizeimage-2019-12-24T190758.628.jpg","width":700,"height":368,"caption":"key"},{"@type":"WebPage","@id":"https://www.socialnewsdaily.com/88916/man-implants-tesla-key-underneath-skin/#webpage","url":"https://www.socialnewsdaily.com/88916/man-implants-tesla-key-underneath-skin/","inLanguage":"en-US","name":"Guy Implants Tesla Key In His Hand So He Can Unlock Car With A Wave","isPartOf":{"@id":"https://www.socialnewsdaily.com/#website"},"primaryImageOfPage":{"@id":"https://www.socialnewsdaily.com/88916/man-implants-tesla-key-underneath-skin/#primaryimage"},"datePublished":"2019-12-25T00:14:29+00:00","dateModified":"2019-12-25T00:14:35+00:00","author":{"@id":"https://www.socialnewsdaily.com/#/schema/person/cd01fa6a98f6fa2fcabcdc22c7d54140"},"description":"A man from Utah has ingrained a key under his skin so he's able to log onto his computer and unlock his Tesla and by waving his hand."},{"@type":["Person"],"@id":"https://www.socialnewsdaily.com/#/schema/person/cd01fa6a98f6fa2fcabcdc22c7d54140","name":"Aaron Granger","image":{"@type":"ImageObject","@id":"https://www.socialnewsdaily.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d3a9093b8b45af6f031b603605b1e11f?s=96&d=mm&r=g","caption":"Aaron Granger"},"sameAs":["facebook.com/mahlg","linkedin.com/in/aarongrangerrules"]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel="alternate" type="application/rss+xml" title="Social News Daily &raquo; Feed" href="https://www.socialnewsdaily.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Social News Daily &raquo; Comments Feed" href="https://www.socialnewsdaily.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Social News Daily &raquo; Guy Implants Tesla Key In His Hand So He Can Unlock Car With A Wave Comments Feed" href="https://www.socialnewsdaily.com/88916/man-implants-tesla-key-underneath-skin/feed/" /><link rel='stylesheet' id='dashicons-css'  href='https://www.socialnewsdaily.com/wp-includes/css/dashicons.min.css?ver=d7b074b7edaa1ae14b2fcf46da16a3e2' type='text/css' media='all' /> <script type='text/javascript' src='https://www.socialnewsdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.socialnewsdaily.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.socialnewsdaily.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.socialnewsdaily.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.socialnewsdaily.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p2HbDg-n88' /><link rel="alternate" type="application/json+oembed" href="https://www.socialnewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialnewsdaily.com%2F88916%2Fman-implants-tesla-key-underneath-skin%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.socialnewsdaily.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.socialnewsdaily.com%2F88916%2Fman-implants-tesla-key-underneath-skin%2F&#038;format=xml" /><meta name="twitter:card" content="photo" /><meta name="twitter:site" content="@socialnewsdaily" /><meta name="twitter:creator" content="@socialnewsdaily" /><meta name="twitter:url" content="https://www.socialnewsdaily.com/88916/man-implants-tesla-key-underneath-skin/" /><meta name="twitter:title" content="Guy Implants Tesla Key In His Hand So He Can Unlock Car With A Wave" /><meta name="twitter:description" content="A man from Utah has ingrained a key under his skin so he&#039;s able to log onto his computer and unlock his Tesla and by waving his hand." /><meta name="twitter:image" content="https://www.socialnewsdaily.com/wp-content/uploads/2019/12/0Webp.net-resizeimage-2019-12-24T190758.628.jpg" />  <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.socialnewsdaily.com/?wordfence_lh=1&hid=75E9A8959B48EC236661339A50C39D76');</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel="icon" href="https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/images/SocialNewsDaily-icon.png" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-41565402-5"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-41565402-5');</script> </head><body class="post-template-default single single-post postid-88916 single-format-standard desktop content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://www.socialnewsdaily.com" title="Social News Daily"><img src="https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/images/SocialNewsDaily.png" alt="Social News Daily" class="site-logo"></a></p></div><div class="widget-area header-widget-area"><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a class="social" href="https://www.facebook.com/SocialNewsDaily"><span class="dashicons dashicons-facebook-alt"></span></a> <a class="social" href="https://twitter.com/socialnewsdaily"><span class="dashicons dashicons-twitter"></span></a> <a class="social" href="https://socialnewsdaily.com/feed/"><span class="dashicons dashicons-rss"></span></a></div></div></section></div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-header-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-47160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47160"><a href="https://www.socialnewsdaily.com/social-media/" itemprop="url"><span itemprop="name">Social Media</span></a></li><li id="menu-item-47161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47161"><a href="https://www.socialnewsdaily.com/entertainment/social-celebs/" itemprop="url"><span itemprop="name">Social Celebs</span></a></li><li id="menu-item-47162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47162"><a href="https://www.socialnewsdaily.com/shareables/social-video/" itemprop="url"><span itemprop="name">Social Video</span></a></li><li id="menu-item-47163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47163"><a href="https://www.socialnewsdaily.com/hoaxed/" itemprop="url"><span itemprop="name">Hoaxed</span></a></li><li id="menu-item-47164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47164"><a href="https://www.socialnewsdaily.com/entertainment/" itemprop="url"><span itemprop="name">Entertainment</span></a></li><li id="menu-item-67903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67903"><a href="https://www.socialnewsdaily.com/politics/" itemprop="url"><span itemprop="name">Politics</span></a></li><li id="menu-item-47165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47165"><a href="#" itemprop="url"><span itemprop="name">More!</span></a><ul class="sub-menu"><li id="menu-item-47305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47305"><a href="https://www.socialnewsdaily.com/entertainment/social-humor/" itemprop="url"><span itemprop="name">Social Humor</span></a></li><li id="menu-item-47307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47307"><a href="https://www.socialnewsdaily.com/enterprise/social-business/" itemprop="url"><span itemprop="name">Social Business</span></a></li><li id="menu-item-47308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47308"><a href="https://www.socialnewsdaily.com/entertainment/social-music/" itemprop="url"><span itemprop="name">Social Music</span></a></li><li id="menu-item-47310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47310"><a href="https://www.socialnewsdaily.com/entertainment/social-sports/" itemprop="url"><span itemprop="name">Social Sports</span></a></li><li id="menu-item-47168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47168"><a href="https://www.socialnewsdaily.com/shareables/social-photos/" itemprop="url"><span itemprop="name">Social Photos</span></a></li><li id="menu-item-47309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47309"><a href="https://www.socialnewsdaily.com/social-gaming/" itemprop="url"><span itemprop="name">Social Gaming</span></a></li><li id="menu-item-47306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47306"><a href="https://www.socialnewsdaily.com/social-law/" itemprop="url"><span itemprop="name">Social Law</span></a></li><li id="menu-item-47167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47167"><a href="https://www.socialnewsdaily.com/mobile/" itemprop="url"><span itemprop="name">Mobile</span></a></li><li id="menu-item-60150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60150"><a href="https://www.socialnewsdaily.com/meet-our-team/" itemprop="url"><span itemprop="name">Meet Our Team</span></a></li></ul></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-88916 post type-post status-publish format-standard has-post-thumbnail category-matrix category-shareables tag-ben-workman entry" itemscope itemtype="https://schema.org/CreativeWork"><div class="entry-category">Shareables</div><header class="entry-header"><h1 class="entry-title" itemprop="headline">Guy Implants Tesla Key In His Hand So He Can Unlock Car With A Wave</h1><p class="entry-meta">Published on <time class="entry-time" itemprop="datePublished" datetime="2019-12-24T19:14:29-05:00">Dec 24, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.socialnewsdaily.com/author/aaron-granger/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Aaron Granger</span></a></span></p></header><img width="700" height="368" src="https://www.socialnewsdaily.com/wp-content/uploads/2019/12/0Webp.net-resizeimage-2019-12-24T190758.628.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="key" srcset="https://www.socialnewsdaily.com/wp-content/uploads/2019/12/0Webp.net-resizeimage-2019-12-24T190758.628.jpg 700w, https://www.socialnewsdaily.com/wp-content/uploads/2019/12/0Webp.net-resizeimage-2019-12-24T190758.628-300x158.jpg 300w, https://www.socialnewsdaily.com/wp-content/uploads/2019/12/0Webp.net-resizeimage-2019-12-24T190758.628-150x79.jpg 150w" sizes="(max-width: 700px) 100vw, 700px" /><div id="before-entry" class="before-entry"><div class="flexible-widgets widget-area  widget-full"><div class="wrap"><section id="execphp-2" class="widget widget_execphp"><div class="widget-wrap"><h3 class="widgettitle widget-title">Share This Article</h3><div class="execphpwidget"><div class="shareit"> <a class="link link-fb" href="https://www.facebook.com/sharer/sharer.php?u=https://www.socialnewsdaily.com/88916/man-implants-tesla-key-underneath-skin/" target="_blank"> <span class="dashicons dashicons-facebook-alt"></span> </a> <a class="link link-tw" href="https://twitter.com/share?text=BGuy Implants Tesla Key In His Hand So He Can Unlock Car With A Wave&amp;related=splashpress" target="_blank"> <span class="dashicons dashicons-twitter"></span> </a> <a class="link link-gp" href="https://plus.google.com/share?url=https://www.socialnewsdaily.com/88916/man-implants-tesla-key-underneath-skin/" target="_blank"> <span class="dashicons dashicons-googleplus"></span> </a></div></div></div></section></div></div></div><div class="entry-content" itemprop="text"><p>A man from Utah has ingrained a key under his skin so he&#8217;s able to log onto his computer and unlock his <a rel="noreferrer noopener" aria-label="Tesla (opens in a new tab)" href="https://www.cnet.com/roadshow/news/tesla-420-stock-holiday-elon-musk-weed/" target="_blank">Tesla</a> by waving his hand.</p><p>Ben Workman owns cybernetic implants, which are computer chips integrated under the skin that permit you to perform various functions, news outlets say. Reportedly, Workman has four chips in his hands that let him to do several things—unlock the doors at his workplace, log off and on his computer, share contact information and unlock his Tesla.</p> <span id="more-88916"></span><div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://socialnewsdaily.com/wp-content/uploads/2019/12/0adownload-1024x576.jpg" alt="" class="wp-image-88923" srcset="https://www.socialnewsdaily.com/wp-content/uploads/2019/12/0adownload-1024x576.jpg 1024w, https://www.socialnewsdaily.com/wp-content/uploads/2019/12/0adownload-300x169.jpg 300w, https://www.socialnewsdaily.com/wp-content/uploads/2019/12/0adownload-150x84.jpg 150w, https://www.socialnewsdaily.com/wp-content/uploads/2019/12/0adownload-768x432.jpg 768w, https://www.socialnewsdaily.com/wp-content/uploads/2019/12/0adownload.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>via WPTV; Ben Workman never has to worry about losing his car key again</figcaption></figure></div><p>But whilst those chips are operational, he too possesses a magnet in his left hand. &#8220;It doesn&#8217;t have any interesting functionality besides magic tricks and fun stuff,&#8221; he spoke to reporters. Workman stated he also plays tricks on folks who aren&#8217;t aware of his cybernetic implants., &#8220;I play tricks on people who don&#8217;t know I have it in my hand. I try and convince them a banana is the key and then I hold a banana up and [the chip] unlocks the door,&#8221; he furthered, accordant to reports.</p><p>The method of embedding the microchips—which come in syringes—involves someone to situate them below the skin and then &#8220;pop the tags out,&#8221; Workman explained. However implanting the Tesla key was stickier and consisted of more work, so eventually Workman swayed a piercing studio to assist him. &#8220;I figured they would be fine with it, but they took one look at the thing I had in my hands and they said no,&#8221; Workman claimed, according to sources.</p><p>YOU MAY LIKE:</p><p><a href="https://socialnewsdaily.com/75619/guy-gets-fed-up-with-tesla-fixes-his-own-model-s-car-says-its-easy-like-lego/" target="_blank" rel="noreferrer noopener" aria-label="Guy Gets Fed Up With Tesla; Fixes His Own Model S Car, Says It’s Easy Like Lego (opens in a new tab)">Guy Gets Fed Up With Tesla; Fixes His Own Model S Car, Says It’s Easy Like Lego</a></p><p><a href="https://socialnewsdaily.com/85029/celeb-jeweler-who-gave-elon-musk-a-40000-ring-gets-trapped-in-own-tesla-car/" target="_blank" rel="noreferrer noopener" aria-label="Celeb Jeweler Who Gave Elon Musk A $40,000 Ring Gets Trapped In Own Tesla Car (opens in a new tab)">Celeb Jeweler Who Gave Elon Musk A $40,000 Ring Gets Trapped In Own Tesla Car</a></p></div><footer class="entry-footer"></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/d3a9093b8b45af6f031b603605b1e11f?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3a9093b8b45af6f031b603605b1e11f?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Aaron Granger</span></h4><div class="author-box-content" itemprop="description"></div></section></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-3" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.socialnewsdaily.com/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-5e03552e2894d5.40005126" placeholder="Search this website &#x2026;"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.socialnewsdaily.com/?s={s}"></form></div></section><section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><article class="post-87580 post type-post status-publish format-standard has-post-thumbnail category-matrix category-politics category-shareables tag-diplomatic-relationsip tag-gifts tag-infographics entry"><a href="https://www.socialnewsdaily.com/87580/biggest-oddest-most-expensive-diplomatic-gifts-that-countries-have-ever-exchanged/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="700" height="400" src="https://www.socialnewsdaily.com/wp-content/uploads/2019/08/title-700x400.jpg" class="entry-image attachment-post" alt="diplomatic gifts" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.socialnewsdaily.com/87580/biggest-oddest-most-expensive-diplomatic-gifts-that-countries-have-ever-exchanged/">The Biggest, Oddest and Most Expensive Diplomatic Gifts That Countries Have Ever Exchanged</a></h4></header><div class="entry-content"><p>Gift-giving isn’t just a seasonal affair between friends, families and acquaintances. The art of gift-giving is also conducted on a national scale with countries often sending each other big, weird and expensive gifts. Experts in all things gifts, Vanilla Reindeer put together some examples of these expensive and odd gifts that have been shared between&hellip;<a class="more-link" href="https://www.socialnewsdaily.com/87580/biggest-oddest-most-expensive-diplomatic-gifts-that-countries-have-ever-exchanged/">Continue Reading&nbsp;&rsaquo;</a></p></div></article><article class="post-86993 post type-post status-publish format-standard has-post-thumbnail category-matrix category-politics tag-trump entry"><a href="https://www.socialnewsdaily.com/86993/penis-mowed-for-trump/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="700" height="393" src="https://www.socialnewsdaily.com/wp-content/uploads/2019/06/Webp.net-resizeimage-1-700x393.jpg" class="entry-image attachment-post" alt="trump" itemprop="image" srcset="https://www.socialnewsdaily.com/wp-content/uploads/2019/06/Webp.net-resizeimage-1.jpg 700w, https://www.socialnewsdaily.com/wp-content/uploads/2019/06/Webp.net-resizeimage-1-150x84.jpg 150w, https://www.socialnewsdaily.com/wp-content/uploads/2019/06/Webp.net-resizeimage-1-300x168.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.socialnewsdaily.com/86993/penis-mowed-for-trump/">Colossal Penis Mowed Into Field For Trump To See Upon UK Arrival</a></h4></header><div class="entry-content"><p>There are lots of ways you can make Pres. Trump feel welcome: you can offer him coffee, or mow a penis into a field for him to view as his plane lands. The willie in question has been chopped by Born Eco ahead of the arrival of President Trump, who visited the UK Monday for&hellip;<a class="more-link" href="https://www.socialnewsdaily.com/86993/penis-mowed-for-trump/">Continue Reading&nbsp;&rsaquo;</a></p></div></article><article class="post-86972 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-matrix category-politics tag-donald-trump tag-internet-memes tag-political-humor tag-trending-memes entry"><a href="https://www.socialnewsdaily.com/86972/2019s-most-brutal-trump-memes-so-far/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="700" height="351" src="https://www.socialnewsdaily.com/wp-content/uploads/2019/06/2019-Trump-memes-700x351.jpeg" class="entry-image attachment-post" alt="2019 Trump memes" itemprop="image" srcset="https://www.socialnewsdaily.com/wp-content/uploads/2019/06/2019-Trump-memes.jpeg 700w, https://www.socialnewsdaily.com/wp-content/uploads/2019/06/2019-Trump-memes-150x75.jpeg 150w, https://www.socialnewsdaily.com/wp-content/uploads/2019/06/2019-Trump-memes-300x150.jpeg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.socialnewsdaily.com/86972/2019s-most-brutal-trump-memes-so-far/">2019&#8217;s Most Brutal Trump Memes So Far</a></h4></header><div class="entry-content"><p>The year isn&#8217;t even halfway over, yet Donald Trump has managed to make a fool of himself and our country countless times. From inviting the national college football champions, the Clemson Tigers, all the way to the White House for some McDonald&#8217;s to his to the dreaded results of Mueller&#8217;s investigation, it has been one&hellip;<a class="more-link" href="https://www.socialnewsdaily.com/86972/2019s-most-brutal-trump-memes-so-far/">Continue Reading&nbsp;&rsaquo;</a></p></div></article><article class="post-86959 post type-post status-publish format-standard has-post-thumbnail category-matrix category-politics category-social-news tag-abortionban tag-abortion tag-politics tag-protest entry"><a href="https://www.socialnewsdaily.com/86959/9-epic-photos-from-abortion-ban-protests-around-the-country/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="700" height="400" src="https://www.socialnewsdaily.com/wp-content/uploads/2019/05/alabama-abortion-bill-supreme-court-roe-700x400.jpg" class="entry-image attachment-post" alt="Abortion Ban Protests" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.socialnewsdaily.com/86959/9-epic-photos-from-abortion-ban-protests-around-the-country/">9 Epic Photos From Abortion Ban Protests Around The Country</a></h4></header><div class="entry-content"><p>Republicans have always said that when they gained control in Congress, they would work to overturn Roe v. Wade and here they are, cashing in on that promise one state at a time. So far, Alabama, Arkansas, Georgia, Kentucky, Missouri, and Ohio have all passed incredibly restrictive laws on abortions, making it illegal for women&hellip;<a class="more-link" href="https://www.socialnewsdaily.com/86959/9-epic-photos-from-abortion-ban-protests-around-the-country/">Continue Reading&nbsp;&rsaquo;</a></p></div></article><article class="post-86938 post type-post status-publish format-standard has-post-thumbnail category-matrix category-politics category-social-media tag-humor tag-online-dating-profiles tag-photo-filters tag-snapchat entry"><a href="https://www.socialnewsdaily.com/86938/snapchats-gender-switch-filter-shows-men-what-online-dating-is-like-for-women/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="700" height="367" src="https://www.socialnewsdaily.com/wp-content/uploads/2019/05/snapchat-filter-700x367.png" class="entry-image attachment-post" alt="snapchat filter" itemprop="image" srcset="https://www.socialnewsdaily.com/wp-content/uploads/2019/05/snapchat-filter.png 700w, https://www.socialnewsdaily.com/wp-content/uploads/2019/05/snapchat-filter-150x79.png 150w, https://www.socialnewsdaily.com/wp-content/uploads/2019/05/snapchat-filter-300x157.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.socialnewsdaily.com/86938/snapchats-gender-switch-filter-shows-men-what-online-dating-is-like-for-women/">Snapchat&#8217;s Gender Switch Filter Shows Men What Online Dating Is Like For Women</a></h4></header><div class="entry-content"><p>If you&#8217;re on Snapchat, then you&#8217;ve probably played around with (and were likely horrified by) their filter gender swap filters. While you&#8217;re probably using these filters to send hilarious pics to your friends, some guys using them to create Tinder profiles. What likely started out as a joke has quickly evolved, and these guys are&hellip;<a class="more-link" href="https://www.socialnewsdaily.com/86938/snapchats-gender-switch-filter-shows-men-what-online-dating-is-like-for-women/">Continue Reading&nbsp;&rsaquo;</a></p></div></article><article class="post-86924 post type-post status-publish format-standard has-post-thumbnail category-matrix category-politics category-social-humor tag-britain tag-milkshaking tag-political-humor tag-political-tweets entry"><a href="https://www.socialnewsdaily.com/86924/milkshaking-is-the-latest-political-craze-in-britain/" class="aligncenter" aria-hidden="true" tabindex="-1"><img width="700" height="400" src="https://www.socialnewsdaily.com/wp-content/uploads/2019/05/Cake-batter-frappe-recipe-for-summer-frozen-coffee-inspiration-700x400.jpg" class="entry-image attachment-post" alt="milkshaking politicians" itemprop="image" /></a><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://www.socialnewsdaily.com/86924/milkshaking-is-the-latest-political-craze-in-britain/">“Milkshaking&#8221; Is The Latest Political Craze In Britain</a></h4></header><div class="entry-content"><p>“Milkshaking” is a hilarious trend in Britain where a milkshake is thrown at and ideally lands on a far-right politician or activist. The point of this nonviolence protest is to humiliate them without causing injury. Physical injury at least. There’s no doubt that milkshaking has led to a few bruised egos. Not only is this&hellip;<a class="more-link" href="https://www.socialnewsdaily.com/86924/milkshaking-is-the-latest-political-craze-in-britain/">Continue Reading&nbsp;&rsaquo;</a></p></div></article></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p><a href="https://www.socialnewsdaily.com"><img src="https://www.socialnewsdaily.com/wp-content/themes/snd-news-pro-latest/images/SocialNewsDaily-icon.png" alt="Social News Daily" width="100" class="site-icon"></a></p><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-47176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47176"><a href="https://www.socialnewsdaily.com/?page_id=16987" itemprop="url"><span itemprop="name">Write For Us</span></a></li><li id="menu-item-47177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47177"><a href="https://www.socialnewsdaily.com/meet-our-team/" itemprop="url"><span itemprop="name">Meet Our Team</span></a></li><li id="menu-item-47174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47174"><a href="https://www.socialnewsdaily.com/snd-services/" itemprop="url"><span itemprop="name">SND Services</span></a></li><li id="menu-item-47175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47175"><a href="https://www.socialnewsdaily.com/social-news/" itemprop="url"><span itemprop="name">Social News</span></a></li><li id="menu-item-47172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47172"><a href="https://www.socialnewsdaily.com/copyright-policy/" itemprop="url"><span itemprop="name">Copyright Policy</span></a></li><li id="menu-item-47173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47173"><a href="https://www.socialnewsdaily.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li><li id="menu-item-84095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84095"><a href="https://www.socialnewsdaily.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li></ul></div></nav></div></footer></div></div><div style="display:none"><div class="grofile-hash-map-d3a9093b8b45af6f031b603605b1e11f"></div></div> <script type='text/javascript'>jQuery(document).ready(function($) {$(".flexslider").flexslider({controlsContainer: "#genesis-responsive-slider",animation: "fade",directionNav: 0,controlNav: 1,animationDuration: 800,slideshowSpeed: 6000    });  });</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header"]}};</script> <script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'39845494',post:'88916',tz:'-5',srv:'www.socialnewsdaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '39845494', '88916' ]);</script> <script type="text/javascript" defer src="https://www.socialnewsdaily.com/wp-content/cache/autoptimize/js/autoptimize_7c1ceb4ef8924cb01d85b914b8b58787.js"></script></body></html>